Überspringen zu Hauptinhalt

Läuft der MarkStein Publisher auf dem neuen macOS 10.15 Catalina?

Ja, MarkStein Publisher ab Version 6.5 läuft auf macOS 10.12 (Sierra) bis 10.15 (Catalina). MarkStein Publisher ab Version 7 läuft auf macOS 10.13 (High Sierra) bis 10.15 (Catalina). Die vorherige Version 6.4 läuft auf macOS 10.11 (El Capitan) bis 10.14 (Mojave).

An den Anfang scrollen